Strona główna
 
Quick search
Main page
Forum -> Choroby i leczenie -> mętna woda od 4 lat, choruj±ce ryby, brak efektów leczenia
Pages (1)
2020-07-13 23:41:15
Subject: mętna woda od 4 lat, choruj±ce ryby, brak efektów leczenia
Wojtas___21

colonel
 
Registered user
Number of posts: 972
Sk±d: Przemy¶l - kiedy¶ Kielce
Joined us: 2008-05-31
Witam!
Mój pierwszy post od chyba 8 lat :)
Od co najmniej 4 lat zmagam się z problemem mętnej wody w akwarium polegaj±cym na występowaniu paprochów widocznym gołym okiem w toni. Woda od tego czasu nigdy nie była klarowna jak za dawnych lat.
Zmieniałem miejsca zamieszkania, gdzie występowała niska twardo¶ć ogólna, jak również wysoka, które nie miały żadnego wpływu na przejrzysto¶ć wody i występowanie problemu.
W okresie 4 lat zmieniałem filtrację, o¶wietlenia, podłoża (amazonia, aqua substrate, żwir na ziemi ogrodowej) - problem zawsze występował.

Moje spostrzeżenie jest takie, że po założeniu mojego akwarium od znajomego zakupiłem ro¶liny, które zostały posadzone w akwarium. Już wtedy wzbudziło moje zaniepokojenie fakt, iż on też posiadał zmętnienie wody, a w krótkim okresie czasu sprzedał całe akwarium wraz z wyposażeniem (widocznie też zmagał się z tym problemem i się poddał nie informuj±c mnie o tym). Moi znajomi, którzy otrzymali ode mnie ro¶liny również zarazili się tym "czym¶" i nie wygrali walki.
Ponad to od tego czasu w akwarium ci±gle ryby choruj±. Neony s± zdeformowane, niektóre maj± białe plamy na ciele, kropki z ple¶ni±, przebarwienia i zdarzała się posocznica. Spora czę¶ć gupików jest nadęta, tak jak by miały za chwilę wybuchn±ć, maj± ubytki w płetwach.
Nowe ryby typu pielęgniczki ramireza, furcatusy, promieniczki, bojowniki żyły maksymalnie 2 miesi±ce.
Odchody ryb s± nitkowate.
Opis akwarium:
Akwarium OP 325 l.
Filtracja Eheim clasic 250, eheim experience 350 (zmieniałem wkłady lecz nic nie przynosiło efektów. Clasic został zakupiony 2 lata temu i znajduje się w nim tylko wata perłowa (bez efektów). Obecnie tylko mechaniczne wkłady.
Zakupiony skimer eheim (by rozbijać film białkowy - 0 efektów)
Zakupiona lampa UV 9 W jbl (zero efektów)

Stosowane leki Sera bactoforte S - chwilowa poprawa
CAPISOL - chwilowa poprawa jeżeli chodzi o konsystencję
Protosol - chwilowa poprawa jeżeli chodzi o konsystencję odchodów.
Bactosan - brak efektów
Blueichtio - brak efektów
Seachem Purigen - po regeneracji woda przez 2-3 dni staje się czy¶ciejsza ale jest to efekt chwilowy.
Carbo - brak efektów
Eheim Alozid - brak efektów
Eheim NitraBioex - brak efektów
Riwanol - brak efektów
Woda utleniona -- brak efektów
Chloroamina - - brak efektów
Sól niejodowana i jeszcze wiele wiele innych których nazw nie pamiętam.

Proszę nie pisać, że mam przerybione akwarium i złe warunki, gdyż już od bardzo długiego czasu posiadam akwaria i nigdy wcze¶niej z takim dziadostwem nie miałem problemów.
Piszę ten post, gdyż oczekuje, że kto¶ zmagał się z podobnym problemem i jest na to jakie¶ rozwi±zanie, w przeciwnym razie będę zmuszony zlikwidować akwarium.

PS podejrzewam, że neony mog± mieć chorobę neonow± i w najbliższym czasie zostan± u¶miercone.

Kto¶ zmagał się z tym dziadostwem >?

Pozdrawiam
Wojtek








--
Obecnie:
Beton 200l.
Krewetkarium 60l. - RC, Babaulti, cambarellus,
Krewetkarium 25l. - Sakury, CR


Post was edited 2 times, lately 2020-07-13 23:58:47 by author.
up male  

Pages (1)
 
Jump to forum:

Logowanie
Login hasło
Zapamiętaj te ustawienia i od tej pory loguj mnie automatycznie (przy pomocy "cookies").
Zaloguj używaj±c SSL

Nie masz jeszcze konta? Możesz sobie założyć !

© 2005 Kieleckie Forum Akwarystyczne - KFA. Wszelkie prawa zastrzeżone.


Strona wygenerowana po raz: 25599383
w tym 21846510 razy przez niezalogowanych użytkowników
0.01 | forum engine by Andrzej Sobczyk
Kasy Fiskalne Kielce | Drukarki Fiskalne Kielce | Wagi Sklepowe Kielce
Menu podręczne
  Strona główna
  Forum